【威胁通告】Adobe Flash Player多个漏洞

2017年2月14日,Adobe官网发布漏洞安全通告,影响到24.0.0.194及更早版本的Flash Player,横跨Windows、Mac、Linux和Chrome OS平台。攻击者可以利用相关漏洞让目标Flash Player崩溃,并且有可能控制受影响的操作系统。

Adobe官方发布了Flash Player新版本修补了当前的漏洞。

官方介绍网址如下:

https://helpx.adobe.com/security/products/flash-player/apsb17-04.html

什么是Flash Player?

Adobe Flash Player 是一款高级客户端运行时使用的播放器。它短小精悍,能够在各种浏览器、操作系统和移动设备上使用,功能强大,兼容性高。最初由Macromedia编写,之后被Adobe公司收购后由Adobe公司继续开发并分发。

Adobe Flash Player最初设计目的为播放二维向量动画,之后成为开发创造丰富型互联网应用程序、流视频音频的工具。Flash使用矢量图形的技术来最小化文件以及创建节省网络带宽和下载时间的文件,因此Flash成为嵌入网页中的小游戏、动画以及图形用户界面常用的格式,最终给用户带来美妙的数字体验。

漏洞描述

漏洞类型 漏洞编号 漏洞危害
类型混淆 CVE-2017-2995 拒绝服务、代码执行
整数溢出 CVE-2017-2987
释放后重用 CVE-2017-2982
CVE-2017-2985
CVE-2017-2993
CVE-2017-2994
堆溢出 CVE-2017-2984
CVE-2017-2986
CVE-2017-2992
内存破坏 CVE-2017-2988

CVE-2017-2990

CVE-2017-2991

CVE-2017-2996

影响的版本

  • Adobe Flash Player <= 24.0.0.194

不受影响的版本

  • Adobe Flash Player > 24.0.0.221 (当前最新版本:0.0.221)

修复方法

  • 受影响的用户可以升级到Adobe Flash Player 24.0.0.221。

目前厂商已经发布了升级补丁修复了安全问题,请到厂商主页下载:

https://get.adobe.com/cn/flashplayer

绿盟科技处理建议

  1. 检查Flash版本。

访问网站http://www.adobe.com/software/flash/about/,则会提示当前系统中的Adobe Flash Player版本。

Windows用户可以进入%SystemRoot%\System32\Macromed\Flash\目录下,右键单击FlashUtil_ActiveX.exe/ FlashUtil_ActiveX.dll/ Flash.ocx查看属性中的详细信息,其中文件版本标识了当前Flash Player的版本。

  1. 确定自己的Flash Player为受影响的版本后,打开https://get.adobe.com/flashplayer
  2. 取消下图中对勾,点击立即安装,保存安装包,下载完后打开执行。

声 明

本安全公告仅用来描述可能存在的安全问题,绿盟科技不为此安全公告提供任何保证或承诺。由于传播、利用此安全公告所提供的信息而造成的任何直接或者间接的后果及损失,均由使用者本人负责,绿盟科技以及安全公告作者不为此承担任何责任。绿盟科技拥有对此安全公告的修改和解释权。如欲转载或传播此安全公告,必须保证此安全公告的完整性,包括版权声明等全部内容。未经绿盟科技允许,不得任意修改或者增减此安全公告内容,不得以任何方式将其用于商业目的。

关于绿盟科技

北京神州绿盟信息安全科技股份有限公司(简称绿盟科技)成立于2000年4月,总部位于北京。在国内外设有30多个分支机构,为政府、运营商、金融、能源、互联网以及教育、医疗等行业用户,提供具有核心竞争力的安全产品及解决方案,帮助客户实现业务的安全顺畅运行。

基于多年的安全攻防研究,绿盟科技在网络及终端安全、互联网基础安全、合规及安全管理等领域,为客户提供入侵检测/防护、抗拒绝服务攻击、远程安全评估以及Web安全防护等产品以及专业安全服务。

北京神州绿盟信息安全科技股份有限公司于2014年1月29日起在深圳证券交易所创业板上市交易,股票简称:绿盟科技,股票代码:300369。

如果您需要了解更多内容,可以
加入QQ群:570982169
直接询问:010-68438880

发表评论