Adobe 6月安全更新

当地时间6月10日,Adobe官方发布了6月安全更新,修复了Adobe 多款产品的多个漏洞,包括Adobe Framemaker、Adobe Experience Manager和Adobe Flash Player。

官方通告地址:

https://helpx.adobe.com/security.html

漏洞概述:

  • Adobe Framemaker

Adobe发布的Adobe Framemaker  安全更新,共修复了3个安全漏洞。

Adobe 官方指定以下更新优先级为3级。(优先级定义见下文解决方案中 Adobe优先级评估系统)。

漏洞概括如下:

漏洞类别漏洞影响严重程度CVE编号
内存破坏任意代码执行CriticalCVE-2020-9636
越界写入任意代码执行CriticalCVE-2020-9634
CVE-2020-9635

关于漏洞的具体影响版本及修复情况,请参考Adobe官方安全通告:

https://helpx.adobe.com/security/products/framemaker/apsb20-32.html

  • Adobe Experience Manager

Adobe发布的Adobe Experience Manager安全更新,共修复了6个安全漏洞。

Adobe 官方指定以下更新优先级为2级。(优先级定义见下文解决方案中 Adobe优先级评估系统)。

漏洞概括如下:

漏洞类别漏洞影响严重程度CVE编号
服务器端请求伪造(SSRF)敏感信息泄露ImportantCVE-2020-9643
基于dom的XSS在浏览器中任意执行JavaScriptImportant CVE-2020-9647
XSS在浏览器中任意执行JavaScriptImportantCVE-2020-9648
存储型XSS在浏览器中任意执行JavaScriptImportantCVE-2020-9644
Blind SSRF敏感信息泄露ImportantCVE-2020-9645
反射型XSS在浏览器中任意执行JavaScriptImportantCVE-2020-9651

关于漏洞的具体影响版本及修复情况,请参考Adobe官方安全通告:

https://helpx.adobe.com/security/products/experience-manager/apsb20-31.html

  • Adobe Flash Player

Adobe发布的Adobe Flash Player  安全更新,共修复了1个安全漏洞。

Adobe 官方指定以下更新优先级为2 级。(优先级定义见下文解决方案中 Adobe优先级评估系统)。

漏洞概括如下:

漏洞类别漏洞影响严重程度CVE编号
UAF任意代码执行CriticalCVE-2020-9633

关于漏洞的具体影响版本及修复情况,请参考Adobe官方安全通告:

https://helpx.adobe.com/security/products/flash-player/apsb20-30.html

解决方案

Adobe官方已发布修复了上述漏洞的新版本,建议用户参考 Adobe优先级评估系统 给出的建议修复时间,按时升级防护。

详细信息及操作可参考各产品漏洞部分的官方通告链接。

Adobe优先级评估系统

Adobe优先级评估可帮助客户确定Adobe安全更新的优先级。官方根据相关产品的历史攻击模式,漏洞类型,受影响的平台以及任何可能的缓解措施来确定优先级。

评级描述
1 级表示此更新修复的是针对特定产品和平台,已被在野利用的漏洞,或极易成为目标的高风险漏洞。Adobe 建议管理员尽快安装此更新(比如在72 小时内)。
2 级表示此更新修复的是历来被攻击风险较高产品中的漏洞,不过当前还未发现利用行为。根据以往的经验,官方认为不会马上遭到利用。Adobe建议管理员尽快安装更新 (例如在30天内)。
3 级表示此更新修复的是历来被攻击风险较低产品中的漏洞。Adobe 建议管理员酌情安装更新。

https://helpx.adobe.com/security/severity-ratings.html

Spread the word. Share this post!

Meet The Author

Leave Comment