【威胁通告】Cisco Stealthwatch Management Console及Unity Express高危漏洞CVE-2018-15394,CVE-2018-15381

当地时间11月7日,Cisco官方发布安全通告称修复了Stealthwatch Management Console以及Unity Express的2个高危漏洞。CVE-2018-15394,该漏洞源于系统配置存在隐患,一个未授权的攻击者可以远程绕过验证流程,从而受影响的系统上以管理员身份执行代码。CVE-2018-15381,该漏洞源于对用户提供的内容进行反序列化操作是没有进行足够的过滤。攻击者可以向受影响的系统RMI服务发送一个恶意的java序列化对象来触发该漏洞,从而以root权限执行任意shell命令。

Stealthwatch Management Console Authentication Bypass

CVE-2018-15394

CVSS 3.0: 9.8

AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H/E:X/RL:X/RC:X

该漏洞源于系统配置存在隐患,一个未授权的攻击者可以远程绕过验证流程,从而受影响的系统上以管理员身份执行代码。

受影响的版本:

Cisco Stealthwatch Enterprise releases  <= 6.10.2

不受影响的版本:

Cisco Stealthwatch Enterprise releases  6.10.3

解决方案:

Cisco官方已经发布了新版本修复了上述漏洞,受影响的用户可以在登录后访问https://stealthwatch.flexnetoperations.com/进行更新。

更多信息请参考官方通告:

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20181107-smc-auth-bypass

Cisco Unity Express Arbitrary Command Execution

CVE-2018-15381

CVSS 3.0:9.8

AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H/E:X/RL:X/RC:X

该漏洞源于对用户提供的内容进行反序列化操作是没有进行足够的过滤。攻击者可以向受影响的系统RMI服务发送一个恶意的java序列化对象来触发该漏洞,从而以root权限执行任意shell命令。

受影响的版本:

Cisco Unity Express release < 9.0.6

不受影响的版本:

Cisco Unity Express release 9.0.6

解决方案:

Cisco官方已经发布了新版本修复了上述漏洞,受影响的用户可以在登录后访问https://software.cisco.com/download/navigator.html进行更新。

更多信息请参考官方通告

参考链接:

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20181107-cue

 

声 明

本安全公告仅用来描述可能存在的安全问题,绿盟科技不为此安全公告提供任何保证或承诺。由于传播、利用此安全公告所提供的信息而造成的任何直接或者间接的后果及损失,均由使用者本人负责,绿盟科技以及安全公告作者不为此承担任何责任。绿盟科技拥有对此安全公告的修改和解释权。如欲转载或传播此安全公告,必须保证此安全公告的完整性,包括版权声明等全部内容。未经绿盟科技允许,不得任意修改或者增减此安全公告内容,不得以任何方式将其用于商业目的。

 

关于绿盟科技

北京神州绿盟信息安全科技股份有限公司(简称绿盟科技)成立于2000年4月,总部位于北京。在国内外设有30多个分支机构,为政府、运营商、金融、能源、互联网以及教育、医疗等行业用户,提供具有核心竞争力的安全产品及解决方案,帮助客户实现业务的安全顺畅运行。

基于多年的安全攻防研究,绿盟科技在网络及终端安全、互联网基础安全、合规及安全管理等领域,为客户提供入侵检测/防护、抗拒绝服务攻击、远程安全评估以及Web安全防护等产品以及专业安全服务。

北京神州绿盟信息安全科技股份有限公司于2014年1月29日起在深圳证券交易所创业板上市交易,股票简称:绿盟科技,股票代码:300369。

 

发表评论