【预警通告】Bitbucket Server远程代码执行漏洞 (CVE-2018-5225)

近日,Bitbucket Server被曝出存在一个远程代码执行漏洞(CVE-2018-5225)。通过该漏洞,经过认证的用户可以通过编辑存储库中的符号链接,使用浏览器内编辑功能来远程执行代码。

相关链接:

http://seclists.org/bugtraq/2018/Mar/58

CVE-2018-5225 受影响的版本

  • 13.0 <= Bitbucket Server version < 5.4.8
  • 5.0 <= Bitbucket Server version < 5.5.8
  • 6.0 <= Bitbucket Server version < 5.6.5
  • 7.0 <= Bitbucket Server version < 5.7.3
  • 8.0 <= Bitbucket Server version < 5.8.2

CVE-2018-5225 不受影响的版本

  • Bitbucket Server version 5.4.8
  • Bitbucket Server version 5.5.8
  • Bitbucket Server version 5.6.5
  • Bitbucket Server version 5.7.3
  • Bitbucket Server version 5.8.2
  • Bitbucket Server version 5.9.0

CVE-2018-5225 解决方案

Bitbucket官方已经发布了新版本修复了上述漏洞,请受影响的用户尽快下载更新至最新版本进行防护。

下载链接:

https://www.atlassian.com/software/bitbucket/downloadhttps://www.atlassian.com/software/bitbucket/download-archives

对于暂时不便升级的用户,Bitbucket官方给出了临时缓解方案。将bitbucket.properties文件中的编辑功能关掉,按如下设置:

由于该缓解方案无法防止使用第三方文件编辑的API来利用漏洞,所以官方强烈建议用户尽快升级到最新版本进行防护。

参考链接:

http://seclists.org/bugtraq/2018/Mar/58

声 明

本安全公告仅用来描述可能存在的安全问题,绿盟科技不为此安全公告提供任何保证或承诺。由于传播、利用此安全公告所提供的信息而造成的任何直接或者间接的后果及损失,均由使用者本人负责,绿盟科技以及安全公告作者不为此承担任何责任。绿盟科技拥有对此安全公告的修改和解释权。如欲转载或传播此安全公告,必须保证此安全公告的完整性,包括版权声明等全部内容。未经绿盟科技允许,不得任意修改或者增减此安全公告内容,不得以任何方式将其用于商业目的。

关于绿盟科技

北京神州绿盟信息安全科技股份有限公司(简称绿盟科技)成立于2000年4月,总部位于北京。在国内外设有30多个分支机构,为政府、运营商、金融、能源、互联网以及教育、医疗等行业用户,提供具有核心竞争力的安全产品及解决方案,帮助客户实现业务的安全顺畅运行。

基于多年的安全攻防研究,绿盟科技在网络及终端安全、互联网基础安全、合规及安全管理等领域,为客户提供入侵检测/防护、抗拒绝服务攻击、远程安全评估以及Web安全防护等产品以及专业安全服务。

北京神州绿盟信息安全科技股份有限公司于2014年1月29日起在深圳证券交易所创业板上市交易,股票简称:绿盟科技,股票代码:300369。

发表评论