【预警通告】Apache Struts 双重评估远程代码执行漏洞

当地时间10月3日,来自LGTM的安全研究人员发布博客公布了多个 Apache Struts双重评估远程代码执行漏洞。该研究人员利用以下步骤定位到漏洞,首先通过QL查询能导致双重评估的代码模式来发现可能存在的漏洞,其次利用污点跟踪寻找OGNL的入口点方法,最后经过进一步分析来确定漏洞,详细过程见参考链接。

阅读全文 “【预警通告】Apache Struts 双重评估远程代码执行漏洞” »