【威胁通告】开源压缩库Libarchive代码执行漏洞(CVE-2019-18408)

在某些ARCHIVE_FAILED 情况下, 3.4.0 版本前libarchive 的 archive_read_support_format_rar.c中存在UAF (释放后使用)漏洞。攻击者利用精心构造的压缩文件,当受影响用户使用Libarchive或者包含Libarchive的软件读取这些恶意压缩文件时,可能会被执行代码。

阅读全文 “【威胁通告】开源压缩库Libarchive代码执行漏洞(CVE-2019-18408)” »