【威胁通告】Ghostscript -dSAFER 沙箱绕过漏洞 (CVE-2019-10216)

近日,Ghostscript公布了一个 -dSAFER 沙箱绕过漏洞(CVE-2019-10216)。漏洞成因是Ghostscript中的.buildfont1在执行时没有正确地限制特权调用,导致攻击者可以通过创建一个特别设计的PostScript文件来利用该漏洞提升特权并访问限制区域之外的文件。

阅读全文 “【威胁通告】Ghostscript -dSAFER 沙箱绕过漏洞 (CVE-2019-10216)” »