【预警通告】Apache Struts 2 远程代码执行漏洞CVE-2018-11776

北京时间8月22日13时,Apache官方发布通告公布了Struts2中一个远程代码执行漏洞(CVE-2018-11776)。该漏洞在两种情况下存在,第一,在xml配置中未设置namespace值,且上层动作配置(upper action(s) configurations)中未设置或用通配符namespace值。第二,使用未设置 value和action值的url标签,且上层动作配置(upper action(s) configurations)中未设置或用通配符namespace值。

阅读全文 “【预警通告】Apache Struts 2 远程代码执行漏洞CVE-2018-11776” »