WordPress 5.0.0 远程代码执行漏洞分析CVE-2019-8942、CVE-2019-8943

近日,wordpress发布一个安全升级补丁,修复了一个WordPress核心中的远程代码执行漏洞。代码修改细节可以参考wordpress团队于Dec 13, 2018提交的代码。据漏洞披露者文中所介绍,这个漏洞在WordPress核心中被发现已经超过6年。

阅读全文 “WordPress 5.0.0 远程代码执行漏洞分析CVE-2019-8942、CVE-2019-8943” »

【预警通告】WordPress 存储型XSS漏洞 威胁预警通告

近日,WordPress 官方发布了一条安全通告表示在4.8.1版本中发现了一个存储型的XSS漏洞,通过该漏洞,攻击者可以在受影响网站的评论区写下包含恶意代码的留言,当该留言页面被打开时,其中的恶意代码会执行,导致该网站的权限,插件等被更改,甚至被完全控制。

阅读全文 “【预警通告】WordPress 存储型XSS漏洞 威胁预警通告” »