绿盟科技互联网安全威胁周报 ——第201820周

截止到2018年5月18日,绿盟科技漏洞库已收录总条目达到39819条。本周新增漏洞记录103条,其中高危漏洞数量60条,中危漏洞数量25条,低危漏洞数量18条。本期焦点漏洞:Red Hat DHCP Client Script代码执行漏洞:当系统使用NetworkManager并配置了DHCP协议时,攻击者可以利用一个恶意的DHCP服务器或者本地网络构造的DHCP响应,在该系统上以root权限执行任意命令。

一. 互联网安全威胁态势

1.1 CVE统计

cve-201820

最近一周CVE公告总数与前期相比有所增加。

1.2 威胁信息回顾

  • 标题:Here’s How eFail Attack Works Against PGP and S/MIME Encrypted Emails
    • 时间:2018-05-14
    • 摘要:With a heavy heart, security researchers have early released the details of a set of vulnerabilities discovered in email clients for two widely used email encryption standards—PGP and S/MIME. The flaw doesn’t reside in the email encryption standards itself; instead, it affects a few email clients/plugins that incorrectly implemented the technologies.
    • 链接:https://thehackernews.com/2018/05/efail-pgp-email-encryption.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+TheHackersNews+%28The+Hackers+News+-+Security+Blog%29
  • 标题:Hadoop又出高危漏洞 可让黑客未授权访问
    • 时间:2018-05-15
    • 摘要:近期, 绿盟科技威胁情报中心(NTI) 监测到,有大量的Hadoop Yarn 被攻击。黑客通过未授权的方式直接调用Hadoop Yarn集群的Rest API接口,下达运算任务。这种攻击被大量用于数字货币挖矿。此次事件主要因Hadoop YARN 资源管理系统配置不当,导致可以未经授权进行访问,从而被攻击者恶意利用。攻击者无需认证即可通过REST API部署任务来执行任意指令,最终完全控制服务器。
    • 链接:http://toutiao.secjia.com/hadoop-unauth-access
  • 标题:Simple bug could lead to RCE flaw on apps built with Electron Framework
    • 时间:2018-05-13
    • 摘要:A critical remote code execution vulnerability has been discovered in the popular Electron web application framework that could allow attackers to execute malicious code on victims’ computers.
    • 链接:https://thehackernews.com/2018/05/electron-node-integration.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+TheHackersNews+%28The+Hackers+News+-+Security+Blog%29
  • 标题:LG智能手机爆出两个远程代码执行漏洞
    • 时间:2018-05-17
    • 摘要:Check Point 的研究员发现了 LG(也称为 LGEIME)智能手机的两个漏洞,这些漏洞都存在于默认的键盘上,而且是 LG 设备独有的。第一个漏洞是在敏感过程中存在一个不安全连接;第二个漏洞是由于 LG 文件系统存在验证缺陷。利用这两个漏洞都可远程获取 LG 设备的高级权限,控制设备的键盘更新过程,实施键盘记录行为,从而对用户的隐私和身份验证信息造成威胁。
    • 链接:http://www.youxia.org/2018/05/38433.html
  • 标题:恶意Coinhive挖矿脚本肆意传播 全球400多家政企网站遭殃
    • 时间:2018-05-14
    • 摘要:来自Bad Packets Report的安全研究员Troy Mursch在上周六(5月5日)指出,他注意到一起加密货币攻击活动同时影响到了圣地亚哥动物园和墨西哥奇瓦瓦州政府网站。这两个网站都使用了Drupal内容管理系统的过时和易受攻击版本。
    • 链接:http://www.youxia.org/2018/05/38346.html
  • 标题:卡巴斯基发布2018第一季度威胁演变报告 office受攻击用户增加50%
    • 时间:2018-05-18
    • 摘要:卡巴斯基发布2018第一季度威胁演变报告,2018年第一季度发现了大量可用于攻击的漏洞, 在2017-2018年至少发现对10个Microsoft Office软件的疯狂攻击,在短短三个月内,受恶意Office word攻击的用户在攻击中所占的攻击份额几乎增加了50% – 是2017年全球微软Office平均份额的两倍。这是卡巴斯基实验室第一季度IT威胁演变报告的主要结论。
    • 链接:http://toutiao.secjia.com/threat-evolution-q1-2018
  • 标题:CNCERT发布《2017年我国互联网网络安全态势报告》
    • 时间:2018-05-14
    • 摘要:2018年4月25日,国家互联网应急中心(以下简称“CNCERT”)在京发布《2017年我国互联网网络安全态势报告》,该报告基于CNCERT监测统计数据,结合日常应急处置工作实践编撰而成。在报告中,CNCERT介绍了2017年我国境内恶意程序、安全漏洞、拒绝服务攻击、网站安全、工业互联网安全等互联网网络安全监测统计数据情况,分析总结了2017年我国网络安全的形势特点和2018年值得关注的热点问题。CNCERT希望该报告能对政府机构、重要信息系统部门、行业单位和社会公众了解掌握当前网络安全形势和主要威胁、提高网络安全防护意识有所帮助。
    • 链接:https://mp.weixin.qq.com/s/9okvwoLAW9r3IXaTuTz9sg

(数据来源:绿盟科技 威胁情报与网络安全实验室 收集整理)

二. 漏洞研究

2.1 漏洞库统计

截止到2018年5月18日,绿盟科技漏洞库已收录总条目达到39819条。本周新增漏洞记录103条,其中高危漏洞数量60条,中危漏洞数量25条,低危漏洞数量18条。

  • Spri- Spring Integration Zip任意文件写入漏洞(CVE-2018-1261)
    • 危险等级:高
    • cve编号:CVE-2018-1261
  • Spring Data Commons远程代码执行漏洞(CVE-2018-1260)
    • 危险等级:高
    • cve编号:CVE-2018-1260
  • Spring Data Commons XML外部实体引用漏洞(CVE-2018-1259)
    • 危险等级:高
    • cve编号:CVE-2018-1259
  • Spring Framework 安全认证绕过漏洞(CVE-2018-1258)
    • 危险等级:高
    • cve编号:CVE-2018-1258
  • Spring Framework 拒绝服务漏洞(CVE-2018-1257)
    • 危险等级:高
    • cve编号:CVE-2018-1257
  • HP Network Automation SQL注入安全漏洞(CVE-2018-6493)
    • 危险等级:中
    • BID:104131
    • cve编号:CVE-2018-6493
  • HP Network Automation跨站脚本安全漏洞(CVE-2018-6492)
    • 危险等级:中
    • BID:104131
    • cve编号:CVE-2018-6492
  • 2345 Security Guard 拒绝服务漏洞(CVE-2018-10977)
    • 危险等级:低
    • cve编号:CVE-2018-10977
  • 2345 Security Guard 拒绝服务漏洞(CVE-2018-10975)
    • 危险等级:低
    • cve编号:CVE-2018-10975
  • 2345 Security Guard 拒绝服务漏洞(CVE-2018-10974)
    • 危险等级:低
    • cve编号:CVE-2018-10974
  • 2345 Security Guard 拒绝服务漏洞(CVE-2018-10976)
    • 危险等级:低
    • cve编号:CVE-2018-10976
  • Zimbra Collaboration Suite mailboxd信息泄露安全漏洞(CVE-2018-10949)
    • 危险等级:低
    • cve编号:CVE-2018-10949
  • Zimbra Collaboration Suite mailboxd信息泄露安全漏洞(CVE-2018-10950)
    • 危险等级:低
    • cve编号:CVE-2018-10950
  • Zimbra Collaboration Suite mailboxd信息泄露安全漏洞(CVE-2018-10951)
    • 危险等级:低
    • cve编号:CVE-2018-10951
  • Google Chrome 66.0.3359.170之前版本权限提升漏洞(CCVE-2018-6121)
    • 危险等级:中
    • BID:104143
    • cve编号:CVE-2018-6121
  • Google Chrome PDFium缓冲区溢出漏洞(CVE-2018-6120)
    • 危险等级:中
    • BID:104143
    • cve编号:CVE-2018-6120
  • Google Chrome V8代码执行漏洞(CVE-2018-6122)
    • 危险等级:中
    • BID:104143
    • cve编号:CVE-2018-6122
  • Siemens多个产品拒绝服务安全漏洞(CVE-2017-2680)
    • 危险等级:中
    • BID:98369
    • cve编号:CVE-2017-2680
  • Siemens多个产品拒绝服务安全漏洞(CVE-2017-2681)
    • 危险等级:中
    • BID:98369
    • cve编号:CVE-2017-2681
  • Adobe Acrobat/Reader任意代码执行安全漏洞(CVE-2018-4983)
    • 危险等级:高
    • cve编号:CVE-2018-4983
  • Adobe Acrobat/Reader任意代码执行安全漏洞(CVE-2018-4980)
    • 危险等级:高
    • cve编号:CVE-2018-4980
  • Adobe Acrobat/Reader任意代码执行安全漏洞(CVE-2018-4977)
    • 危险等级:高
    • cve编号:CVE-2018-4977
  • Adobe Acrobat/Reader任意代码执行安全漏洞(CVE-2018-4974)
    • 危险等级:高
    • cve编号:CVE-2018-4974
  • Adobe Acrobat/Reader任意代码执行安全漏洞(CVE-2018-4961)
    • 危险等级:高
    • cve编号:CVE-2018-4961
  • Adobe Acrobat/Reader任意代码执行安全漏洞(CVE-2018-4959)
    • 危险等级:高
    • cve编号:CVE-2018-4959
  • Adobe Acrobat/Reader任意代码执行安全漏洞(CVE-2018-4958)
    • 危险等级:高
    • cve编号:CVE-2018-4958
  • Adobe Acrobat/Reader任意代码执行安全漏洞(CVE-2018-4954)
    • 危险等级:高
    • cve编号:CVE-2018-4954
  • Adobe Acrobat/Reader任意代码执行安全漏洞(CVE-2018-4952)
    • 危险等级:高
    • cve编号:CVE-2018-4952
  • Adobe Acrobat/Reader任意代码执行安全漏洞(CVE-2018-4946)
    • 危险等级:高
    • cve编号:CVE-2018-4946
  • Adobe Acrobat/Reader任意代码执行安全漏洞(CVE-2018-4989)
    • 危险等级:高
    • cve编号:CVE-2018-4989
  • Adobe Acrobat/Reader任意代码执行安全漏洞(CVE-2018-4988)
    • 危险等级:高
    • cve编号:CVE-2018-4988
  • Adobe Acrobat/Reader双重释放安全漏洞(CVE-2018-4990)
    • 危险等级:高
    • cve编号:CVE-2018-4990
  • Adobe Acrobat/Reader堆溢出安全漏洞(CVE-2018-4968)
    • 危险等级:高
    • cve编号:CVE-2018-4968
  • Adobe Acrobat/Reader堆溢出安全漏洞(CVE-2018-4966)
    • 危险等级:高
    • cve编号:CVE-2018-4966
  • Adobe Acrobat/Reader堆溢出安全漏洞(CVE-2018-4982)
    • 危险等级:高
    • cve编号:CVE-2018-4982
  • Adobe Acrobat/Reader越界读安全漏洞(CVE-2018-4956)
    • 危险等级:高
    • cve编号:CVE-2018-4956
  • Adobe Acrobat/Reader越界读安全漏洞(CVE-2018-4955)
    • 危险等级:高
    • cve编号:CVE-2018-4955
  • Adobe Acrobat/Reader安全限制绕过安全漏洞(CVE-2018-4994)
    • 危险等级:高
    • cve编号:CVE-2018-4994
  • Adobe Acrobat/Reader信息泄露安全漏洞(CVE-2018-4993)
    • 危险等级:高
    • cve编号:CVE-2018-4993
  • Adobe Acrobat/Reader越界读安全漏洞(CVE-2018-4985)
    • 危险等级:高
    • cve编号:CVE-2018-4985
  • Adobe Acrobat/Reader类型混淆安全漏洞(CVE-2018-4953)
    • 危险等级:高
    • cve编号:CVE-2018-4953
  • Adobe Acrobat/Reader任意代码执行安全漏洞(CVE-2018-4987)
    • 危险等级:高
    • cve编号:CVE-2018-4987
  • Adobe Acrobat/Reader内存破坏安全漏洞(CVE-2018-4965)
    • 危险等级:高
    • cve编号:CVE-2018-4965
  • Adobe Acrobat/Reader越界读安全漏洞(CVE-2018-4976)
    • 危险等级:高
    • cve编号:CVE-2018-4976
  • Adobe Acrobat/Reader越界读安全漏洞(CVE-2018-4981)
    • 危险等级:高
    • cve编号:CVE-2018-4981
  • Adobe Acrobat/Reader越界读安全漏洞(CVE-2018-4986)
    • 危险等级:高
    • cve编号:CVE-2018-4986
  • Adobe Acrobat/Reader越界读安全漏洞(CVE-2018-4972)
    • 危险等级:高
    • cve编号:CVE-2018-4972
  • Adobe Acrobat/Reader越界读安全漏洞(CVE-2018-4973)
    • 危险等级:高
    • cve编号:CVE-2018-4973
  • Adobe Acrobat/Reader越界读安全漏洞(CVE-2018-4975)
    • 危险等级:高
    • cve编号:CVE-2018-4975
  • Adobe Acrobat/Reader越界读安全漏洞(CVE-2018-4970)
    • 危险等级:高
    • cve编号:CVE-2018-4970
  • Adobe Acrobat/Reader越界读安全漏洞(CVE-2018-4967)
    • 危险等级:高
    • cve编号:CVE-2018-4967
  • Adobe Acrobat/Reader越界读安全漏洞(CVE-2018-4969)
    • 危险等级:高
    • cve编号:CVE-2018-4969
  • Adobe Acrobat/Reader越界读安全漏洞(CVE-2018-4962)
    • 危险等级:高
    • cve编号:CVE-2018-4962
  • Adobe Acrobat/Reader越界读安全漏洞(CVE-2018-4963)
    • 危险等级:高
    • cve编号:CVE-2018-4963
  • Adobe Acrobat/Reader越界读安全漏洞(CVE-2018-4964)
    • 危险等级:高
    • cve编号:CVE-2018-4964
  • Adobe Acrobat/Reader越界读安全漏洞(CVE-2018-4960)
    • 危险等级:高
    • cve编号:CVE-2018-4960
  • Adobe Acrobat/Reader越界读安全漏洞(CVE-2018-4957)
    • 危险等级:高
    • cve编号:CVE-2018-4957
  • Adobe Acrobat/Reader越界读安全漏洞(CVE-2018-4951)
    • 危险等级:高
    • cve编号:CVE-2018-4951
  • Adobe Acrobat/Reader信息泄露安全漏洞(CVE-2018-4979)
    • 危险等级:高
    • cve编号:CVE-2018-4979
  • Adobe Acrobat/Reader越界读安全漏洞(CVE-2018-4949)
    • 危险等级:高
    • cve编号:CVE-2018-4949
  • Adobe Acrobat/Reader越界写安全漏洞(CVE-2018-4950)
    • 危险等级:高
    • cve编号:CVE-2018-4950
  • Adobe Acrobat/Reader堆溢出安全漏洞(CVE-2018-4984)
    • 危险等级:高
    • cve编号:CVE-2018-4984
  • Adobe Acrobat/Reader堆溢出安全漏洞(CVE-2018-4978)
    • 危险等级:高
    • cve编号:CVE-2018-4978
  • Adobe Acrobat/Reader堆溢出安全漏洞(CVE-2018-4948)
    • 危险等级:高
    • cve编号:CVE-2018-4948
  • Adobe Acrobat/Reader堆溢出安全漏洞(CVE-2018-4947)
    • 危险等级:高
    • cve编号:CVE-2018-4947
  • Adobe Acrobat/Reader堆溢出安全漏洞(CVE-2018-4948)
    • 危险等级:高
    • cve编号:CVE-2018-4948
  • Adobe Photoshop CC任意代码执行漏洞(CVE-2018-4946)
    • 危险等级:高
    • cve编号:CVE-2018-4946
  • Easy Hosting Control Panel 信息泄露漏洞(CVE-2018-6619)
    • 危险等级:低
    • cve编号:CVE-2018-6619
  • Easy Hosting Control Panel 信息泄露漏洞(CVE-2018-6618)
    • 危险等级:低
    • cve编号:CVE-2018-6618
  • Easy Hosting Control Panel 密码管理漏洞(CVE-2018-6617)
    • 危险等级:低
    • cve编号:CVE-2018-6617
  • Easy Hosting Control Panel 跨站请求伪造漏洞(CVE-2018-6458)
    • 危险等级:低
    • cve编号:CVE-2018-6458
  • Easy Hosting Control Panel 跨站脚本漏洞(CVE-2018-6362)
    • 危险等级:低
    • cve编号:CVE-2018-6362
  • Easy Hosting Control Panel 跨站脚本漏洞(CVE-2018-6361)
    • 危险等级:低
    • cve编号:CVE-2018-6361
  • OpenVPN信息泄露漏洞(CVE-2016-6329)
    • 危险等级:中
    • BID:92631
    • cve编号:CVE-2016-6329
  • Advantech WebAccess权限管理漏洞(CVE-2018-8841)
    • 危险等级:高
    • cve编号:CVE-2018-8841
  • Advantech WebAccess堆缓冲区溢出漏洞(CVE-2018-8845)
    • 危险等级:高
    • cve编号:CVE-2018-8845
  • Advantech WebAccess路径遍历漏洞(CVE-2018-10589)
    • 危险等级:中
    • cve编号:CVE-2018-10589
  • Advantech WebAccess信息泄露漏洞(CVE-2018-10590)
    • 危险等级:中
    • cve编号:CVE-2018-10590
  • Advantech WebAccess来源验证漏洞(CVE-2018-10591)
    • 危险等级:中
    • cve编号:CVE-2018-10591
  • Advantech WebAccess任意文件删除漏洞(CVE-2018-7495)
    • 危险等级:中
    • cve编号:CVE-2018-7495
  • Advantech WebAccess任意代码执行漏洞(CVE-2018-7497)
    • 危险等级:高
    • cve编号:CVE-2018-7497
  • Advantech WebAccess栈缓冲区溢出漏洞(CVE-2018-7499)
    • 危险等级:高
    • cve编号:CVE-2018-7499
  • Advantech WebAccess SQL注入漏洞(CVE-2018-7501)
    • 危险等级:中
    • cve编号:CVE-2018-7501
  • Advantech WebAccess路径遍历漏洞(CVE-2018-7503)
    • 危险等级:高
    • cve编号:CVE-2018-7503
  • Advantech WebAccess任意文件上传漏洞(CVE-2018-7505)
    • 危险等级:高
    • cve编号:CVE-2018-7505
  • Red Hat DHCP Client Script代码执行漏洞(CVE-2018-1111)
    • 危险等级:高
    • cve编号:CVE-2018-1111
  • libjpeg 9a 拒绝服务漏洞(CVE-2018-11212)
    • 危险等级:低
    • cve编号:CVE-2018-11212
  • libjpeg 9a 拒绝服务漏洞(CVE-2018-11213)
    • 危险等级:低
    • cve编号:CVE-2018-11213
  • libjpeg 9a 拒绝服务漏洞(CVE-2018-11214)
    • 危险等级:低
    • cve编号:CVE-2018-11214
  • Cisco Unified Communications Manager/Cisco Unified Presence跨站脚本漏洞
    • 危险等级:中
    • cve编号:CVE-2018-0328
  • Cisco TelePresence Server跨帧脚本漏洞(CVE-2018-0326)
    • 危险等级:中
    • cve编号:CVE-2018-0326
  • Cisco SocialMiner Notification System拒绝服务漏洞(CVE-2018-0290)
    • 危险等级:中
    • cve编号:CVE-2018-0290
  • Cisco Meeting Server Media Services拒绝服务漏洞(CVE-2018-0280)
    • 危险等级:中
    • cve编号:CVE-2018-0280
  • Cisco Identity Services Engine EAP logs组件跨站脚本漏洞
    • 危险等级:中
    • cve编号:CVE-2018-0289
  • Cisco Identity Services Engine EAP TLS Certificate拒绝服务漏洞
    • 危险等级:中
    • cve编号:CVE-2018-0277
  • Cisco Identity Services Engine跨站脚本漏洞(CVE-2018-0327)
    • 危险等级:中
    • cve编号:CVE-2018-0327
  • Cisco IP Phone 7800 Series/8800 Series拒绝服务漏洞
    • 危险等级:中
    • cve编号:CVE-2018-0325
  • Nagios XI chbKey1 参数SQL注入漏洞(CVE-2018-10738)
    • 危险等级:中
    • cve编号:CVE-2018-10738
  • Nagios XI txtSearch 参数SQL注入漏洞(CVE-2018-10737)
    • 危险等级:中
    • cve编号:CVE-2018-10737
  • Nagios XI key1参数SQL注入漏洞(CVE-2018-10736)
    • 危险等级:中
    • cve编号:CVE-2018-10736
  • Nagios XI cname参数SQL注入漏洞(CVE-2018-10735)
    • 危险等级:中
    • cve编号:CVE-2018-10735
  • HDF5 拒绝服务安全漏洞(CVE-2018-11203)
    • 危险等级:低
    • cve编号:CVE-2018-11203
  • HDF5 拒绝服务安全漏洞(CVE-2018-11202)
    • 危险等级:低
    • cve编号:CVE-2018-11202

(数据来源:绿盟科技安全研究部&产品规则组)

2.2 焦点漏洞

  • 焦点漏洞
    • Red Hat DHCP Client Script代码执行漏洞
    • NSFOCUS ID
      • 39802
    • CVE ID
      • CVE-2018-1111
    • 受影响版本
      • RedHat Enterprise Linux 7
      • RedHat Enterprise Linux 6
    • 漏洞点评
      • Red Hat Enterprise Linux是一个由Red Hat 开发的商业市场导向的Linux 发行版。Red Hat DHCP Client在实现上存在安全漏洞。当系统使用NetworkManager并配置了DHCP协议时,攻击者可以利用一个恶意的DHCP服务器或者本地网络构造的DHCP响应,在该系统上以root权限执行任意命令。目前,Red Hat官方已经发布新版本修复了上述漏洞,用户应及时升级进行防护。

 

发表评论